We've updated our privacy policy.

myAir sense 10 CPAP new machine not transmitting data

2 posts
Was this reply useful? Learn more...
   
[-]
Tootsie +0 points · 21 days ago Original Poster

Can someone help to know what the problem is with my Airsense 10 machine which I just started using 3 days ago why it is not transmitting data. The machine is not set to aeroplane mode. The only thing I noted is that the signal bars are grey in colour and not as bright as other text on the CPAP screen. Do these signal bars look brighter if they connect to a local WIFI? Thanks

770 posts
bio
Was this reply useful? Learn more...
   
[-]
Sierra +0 points · 21 days ago Sleep Enthusiast

The normal display is to have green signal strength bars. According to the technical manual grey bars means that wireless is not enabled. If you go to your user menu and scroll down to About, and then push the round button you should see a list of data. Near the bottom there should be a Provider, Type, Service, Signal Strength. In my case this is Telus, 3G, 10, -81 db. Keep in mind the AirSense uses the cell phone wireless network, not a local WiFi network. To my knowledge this is an area of the machine that is set up by the provider, and cannot be changed by the user, even in the clinical menu. So my guess is that your machine was not set up to a cell phone wireless provider in your area. Where do you live relative to where you bought the machine? Are you in North America? I recall that wireless may be only available in North America.

Last, consider that some people consider the ResMed wireless data transmission an invasion of their personal privacy, and it is very difficult to disable permanently. Airplane mode is kind of inconvenient to keep turning on, and if you turn it off for only a short time it will catch up and send all the data it has. Some use SleepyHead to monitor their machine and apnea treatment, as it gives you considerably more detail than MyAir. The software is free and to use it you just need a PC or Mac with a SD card reader.

2 posts
Was this reply useful? Learn more...
   
[-]
Tootsie +0 points · 20 days ago Original Poster

Thank you very much for your help Sierra. I left the machine on all day yesterday and when I got back home, I noted the signal bars were now green and brighter. Am in the UK. So it seems the machine had not connected yet. I will get hold of the SleepyHead to get more detail on my treatment.

Please be advised that these posts may contain sensitive material or unsolicited medical advice. MyApnea does not endorse the content of these posts. The information provided on this site is not intended nor recommended as a substitute for advice from a health care professional who has evaluated you.