We've updated our privacy policy.

Sudden leaking issue after no problems for a year

7 posts
Was this reply useful? Learn more...
   
[-]
ElvisChrist +0 points · almost 2 years ago Original Poster

I'm having some issues with mask seal (and increased AHIs) that has only begun recently and was looking for some ideas for trouble shooting. I use the Resmed F20/Aircurve 10 (also have an F10) full face model and have so for nearly 1 year...I've never had seal issues until the past week and a half (and feel like crap as a result). I've replaced the mask and it didn't help. I've got it tightened down very tight and that didn't help. I've tried sleeping on my back (I'm normally a side sleeper) and that didn't help. I got a new hose and new head gear...no luck. I don't know what else to trouble shoot and was hoping someone here may have some advice. Could it be a seal in the water tank or the filter? I can upload sleepyhead data if that helps, but I cannot figure out how to upload it in this forum.

2,219 posts
bio
Was this reply useful? Learn more...
   
[-]
Sierra +0 points · almost 2 years ago Sleep Patron

Yes for sure you should check the seals on the water tank. To post a screen shot from SleepyHead just press F12 (on a PC), take note of where the image file is saved. Use File Explorer to find the file, left click on it, and then drag it to the body of a message you are composing here. Are you sure the mask type is set properly in the machine?

7 posts
Was this reply useful? Learn more...
   
[-]
ElvisChrist +0 points · almost 2 years ago Original Poster

Sorry...I didn't notice the drag images feature. Yes, my mask type is correct. I have checked the seals on my water tank. It looks ok but maybe I need to know what to look for. I have removed the mask from the hose, held my hand to the hose (to block airflow), and run mask fit and did not hear any leaks anywhere. Any tips for how to check/diagnose this? Thanks.

2,219 posts
bio
Was this reply useful? Learn more...
   
[-]
Sierra +0 points · almost 2 years ago Sleep Patron

A few tips to clean up your format to show on line.

  • Click on the black triangle beside the data to hide the full month calendar
  • Use File, Preferences, Appearance, and uncheck the box that says to show the pie chart
  • Drag the leak rate chart up so it shows
7 posts
Was this reply useful? Learn more...
   
[-]
ElvisChrist +0 points · almost 2 years ago Original Poster
Topic locked due to inactivity. Start a new topic to engage with active community members.
Please be advised that these posts may contain sensitive material or unsolicited medical advice. MyApnea does not endorse the content of these posts. The information provided on this site is not intended nor recommended as a substitute for advice from a health care professional who has evaluated you.