We've updated our privacy policy.

Can’t access ResMed AirSense 10 ramp setting

1 post
Was this reply useful? Learn more...
   
[-]
CharmingCopperDeer8648 +0 points · 11 months ago Original Poster

Hello all, new to the forums, been doing therapy now about a month now, some good nights, some not so good, so figured I’d work on the issues one at a time. My ramp setting is set to auto, and starts at 4 and ramps to 8 after I fall asleep. My problem is I usually fall asleep pretty fast, but don’t stay asleep more than a few minutes then I’m awake a good while before falling back to sleep. This pattern was before therapy, and still continues, but the problem I’m having is when I fall asleep I’m not sleeping very sound, so when it detects I’m asleep and ramps up to 8 I wake up pretty fast gagging because I’m no sound asleep, so I wanted to take it off auto and set it to stay at 4 for 45 mins or so and sleeping sound before ramping to 8 and waking me up. When I try to access that setting I can see it’s on Auto but I’m not able to access it to change it. When I enter clinical mode it still isn’t accessible. Does anyone have any idea why I can’t enter that setting?

114 posts
Was this reply useful? Learn more...
   
[-]
BrainsNeedSleep +0 points · 11 months ago Sleep Commentator

Hi. I don't use that machine but when all else fails, read the instruction manual that came with it? The ramp setting should be one that any patient can access and adjust. If you did not GET an IM with it, call your DME or whoever gave you the machine, and ask to be sent one -- but while you're on the line, ask someone there to walk you through changing the settings.

Personally I never cared for the ramp feature on any machine, I didn't find it actually usedful. Instead I have used exhalation relief, which is not found on all machines but should be found on your ResMed though I don't know what they call it (Old Respironics machine called it "C-flex") -- basically what that does is back off the pressure slightly when you exhale so you don't feel, as I have, like you can't breath because of the hurricane blowing into your mouth.

This, of course, is different than the ramp feature, but I had no trouble getting used to the pressure after the first couple of nights as long as the C-flex was on. Now, sometimes I have to lift the mask to make sure I remembered to turn the machine on! (When I'm on my side facing away from the machine.) I wonder if this might be helpful to you instead of ramp?

Failing all of the above, call your doc's office and ask to bring the machine in to have the settings shown to you so that you can adjust them yourself.

Good luck. Be persistent.

944 posts
Was this reply useful? Learn more...
   
[-]
wiredgeorge +0 points · 11 months ago Sleep Enthusiast

Controlling ramp time is on the upper level menu and NOT on the clinical menu. I can't really say much more but look again. I don't use ramp. The machine is set to a max pressure. In Cpap mode this is the pressure your doctor prescribed and ramp takes you there based on the rate you set. Machine pressure is supposed to be less obtrusive that starting at full pressure. It increases more slowly and starts low and ends up at your prescribed pressure over the period of time you select. I don't use the ramp and just put my mask on and go full pressure from the get-go as it doesn't bother me to do so. My pressure is (bipap) 25/21. I have a very similar machine called an AirCurve 10.

476 posts
Was this reply useful? Learn more...
   
[-]
sleeptech +0 points · 11 months ago Sleep Commentator

When you first turn you machine on the display should show 2 boxes, one of which should be called "my options" and the other "sleep report". "my options" should be coloured blue. If it is not coloured blue rotate the dial until it is blue. Press the dial to select "my options". This should change the display to a menu. One of the first options should be ramp time. Rotate the dial until ramp time is coloured blue and then press the dial to select it. The display will change again to show the ramp time control. If you rotate the dial clockwise the ramp time will increase. If you rotate the dial anticlockwise the ramp time will decrease. If the ramp time is "Auto", rotate the dial anticlockwise to get specific ramp time control. If this doesn't work then something is wrong with your machine and you should take it back to the supplier.

Topic locked due to inactivity. Start a new topic to engage with active community members.
Please be advised that these posts may contain sensitive material or unsolicited medical advice. MyApnea does not endorse the content of these posts. The information provided on this site is not intended nor recommended as a substitute for advice from a health care professional who has evaluated you.