We use cookies and other tools to enhance your experience on our website and to analyze our web traffic.
For more information about these cookies and the data collected, please refer to our Privacy Policy.

Condensation and breathing issues after 15 years

2 posts
Was this reply useful? Learn more...
   
[-]
Packfan +0 points · about 3 years ago Original Poster

Hello all. My apologies for the length of this first post, but I’m dealing with some odd issues that have caused me to not get a decent night’s sleep in about a week, and I’m approaching desperation here. I’ve been on CPAP therapy for over 15 years, and currently using an Airsense 10 machine and an AirFit P10 (pillows) mask. Traditionally, I’ve never used the humidifier option – never felt the need.

In the past few weeks, I’ve experienced two issues and not sure if they’re related: 1) Condensation in my mask. I keep my bedroom fairly cold, so have always used a “sock” for my tubing. Heretofore, never had much of an issue. But in the past few weeks, I’m noticing a pattern where I first get some whistling/wheezing from (I think) the screen filter, which then turns into a “gurgling” sound, and then I get condensation dropping from the pillows, into my nose, etc. Feels like I’m being waterboarded.

2) I’ve never had breathing issues with using masks or pillows of any type, but when this other issue started I found myself having problems (again, I think) breathing out. My intake seemed OK, but I felt like I really had to push to exhale, to a point where I’ve been opening my mouth and sucking in a big gulp of air two or three times every few minutes.

So I had an appointment with my hardware tech folks, and was given a new heated tube (it has a copper wire throughout the length, and allows you to adjust the temp on the machine options). I was told that the tubing was more effective than the sock, BUT that I had to use the humidifier option. I didn’t quite understand the reasoning, but put a small amount of water in the reservoir, and set the humidity at 1. After one night, the whistle-wheeze-gurgle-waterboard and breathing issues were still present, but less of a problem. So I wonder:

1) If the screen filter on my mask in fine enough to capture water droplets and cause the breathing issue. (I clean the mask on a regular basis with warm water and soap.) 2) What harm could be done of if I used the copper tubing without putting water in the reservoir.

Any help/advice is appreciated, and again, sorry for the lengthy first post.

944 posts
Was this reply useful? Learn more...
   
[-]
wiredgeorge +1 point · about 3 years ago Sleep Enthusiast

First, welcome. One cause of the whistle-wheeze-gurgle you described is a dirty intake filter. I didn't know I had one when I first started therapy and the machine was laboring due a filthy filter. If you have been on therapy for quite awhile, I doubt you are unaware but wanted to toss this info out there.

Secondly, you have been on therapy for quite awhile. Perhaps you may want to try a different mask. I use the highest possible pressure on a Bipap (25/20) and when I tried a nasal mask, I found the holes FAR TOO SMALL DIAMETER to allow exhale and practically choked to death on water in the mask after about 1/2 hour of trying very hard to breathe. I am now using an Amara View mask and the exhale holes are somewhat larger and never had any moisture.

Last, I have heated tubes for use but never use them and keep humidity very low but have found overfill of the tank means you suck water directly (don't ask how I figured this out) and second, I found it helps to keep the air tube looped UP over a bedpost. P-trap effect so no moisture gets through. Never have much anyway but mine stays dry.

Hope some of these suggestions are of value.

2 posts
Was this reply useful? Learn more...
   
[-]
Packfan +0 points · about 3 years ago Original Poster

Thanks for all the advice, wiredgeorge. I've had the ResMed10 for about 6 months - checked the filter and it was good. I agree that the exhale screen may be a big part of the issue. When I'm getting the noise or some moisture, if I very lightly touch the outside of the screen, it seems to help. The loop idea is one I've always heard about, but never tried. Starts looking for his toolbox Thanks again -Packfan

580 posts
Was this reply useful? Learn more...
   
[-]
sleeptech +0 points · about 3 years ago Sleep Enthusiast

You can use the humidifier without any water in it and it won't cause any damage. That would be my suggestion in your case. You may get best results by running it in manual mode so you can set the tube temp to max while keeping the humidifier temp to a minimum. It sounds very much like you have a condensation issue. And if you use the sock with the heated tube it should improve its efficiency.

Topic locked due to inactivity. Start a new topic to engage with active community members.
Please be advised that these posts may contain sensitive material or unsolicited medical advice. MyApnea does not endorse the content of these posts. The information provided on this site is not intended nor recommended as a substitute for advice from a health care professional who has evaluated you.