We use cookies and other tools to enhance your experience on our website and to analyze our web traffic.
For more information about these cookies and the data collected, please refer to our Privacy Policy.

Registering correct sleep time

3 posts
Was this reply useful? Learn more...
   
[-]
Sksharp +0 points · over 3 years ago Original Poster

I’ve had my CPAP only a few weeks when I was sent to Thailand for business. I live in Phoenix Arizona. In Thailand I’m 14 hours ahead of the time zone the machine was set up in. I’ve been in Thailand for three nights and will be here for another week. My problem is my CPAP registers only 3:32 hours of sleep each night. I know I’m getting more. I’ve looked for a forum for ResMed users but I don’t think one exists. Their customer service sucks so far. The machine seems to work. It’s delivering pressure when I turn it on. It’s still running when my alarm goes off in the morning. I’m not waking up in the middle of the night gasping for air. I think it may be related to the 14 time zone change. I can’t see a setting for date or time in the options menu. Does anybody have advise? Also, it can’t upload my sleep data to the website. But I’m saving it to an SD card so that isn’t really a problem

7 posts
bio
Was this reply useful? Learn more...
   
[-]
Meg444 +0 points · over 3 years ago

When I set up my account through Resmed online and not through the app, I had to set up my time zone. Try going online instead of through the app if you have not already to change your time zone while you are out of the country.

Please be advised that these posts may contain sensitive material or unsolicited medical advice. MyApnea does not endorse the content of these posts. The information provided on this site is not intended nor recommended as a substitute for advice from a health care professional who has evaluated you.