We use cookies and other tools to enhance your experience on our website and to analyze our web traffic.
For more information about these cookies and the data collected, please refer to our Privacy Policy.

Recent loss of data being transmitted

3 posts
Was this reply useful? Learn more...
   
[-]
taswalb +0 points · about 2 months ago Original Poster

I have just joined the forum. I have been on CPAP for over 7 years. I used to use a Resmed Airsense 10 machine. I got a new Resmed Airsense 11 in September of 2021. I had no problems with my machine transmitting data until March 27th. I no longer have any bars on my display, indicating no cell service. I usually have only 2 bars, but that has not been a problem with data transmission. My machine is in the exact same spot it has always been (the same spot where my previous machine was located).

If I power cycle my machine it will sometimes transmit data (I get 1 bar for a short period of time). I have also moved my machine to my kitchen, where I was able to get 2 bars for a short period of time. I was able to check the about and it indicated that my provider was T-mobile. It also showed that the modem is a 4G. I use Verizon for my cell phone service.

I contacted my supplier. After checking with Resmed they said that Resmed indicated that this was recent known issue with several cell carriers. Again, this is a 4G device that should not have anything to do with 3G CDMA cell issues.

Are there others with newer machines with 4G that are having this problem that just started at the end of March 2022. Or, is my medical equipment provider just feeding me a line?

Thank you.

2,659 posts
bio
Was this reply useful? Learn more...
   
[-]
Sierra +0 points · about 2 months ago Sleep Patron

I still have an AirSense 10 in Canada and see it displaying full bars on the display. However, I do not use it. I have never bothered to use the MyAir app as I find it too limited to be useful. Instead I use SleepyHead, which is now OSCAR to monitor my sleep results. It is much more detailed and helpful.

1 post
Was this reply useful? Learn more...
   
[-]
MamaJ +0 points · about 2 months ago

I have a Resmed 10. It always showed all wifi bars lit up. At least a month ago I noticed only 2 bars barely lit. My Dr was questioning my use,which confused me. As suggested I was using it at night and for daytime naps. When I checked the app it only registered one session,for each day. I'm now using it right next to the gateway & its no better. I'm bringing it to my next check in to see if it can be either recalibrated or replaced. I wish we were notified of known issues.

5 posts
bio
Was this reply useful? Learn more...
   
[-]
Pastormike +0 points · about 2 months ago

Just joined today, but was searching for answers why after 6 years my resmed just stopped transmitting data and says it has no signal. Never had a problem before

3 posts
Was this reply useful? Learn more...
   
[-]
taswalb +0 points · about 2 months ago Original Poster

If your machine is 6 years old it probably has an older 3G CDMA type cell modem. 3G networks are being shutdown to make way for 5G. 3G in your service area may no longer be available. You may have to contact Resmed to see what your options are. Good luck, I am still waiting for a reply after 3 days.

2,659 posts
bio
Was this reply useful? Learn more...
   
[-]
Sierra +0 points · about 2 months ago Sleep Patron

I assume you have tried simple things like unplugging your A11 machine to power it down, and also switching to airplane mode and back. Under Configuration there should be a Restore Defaults option that you could try, if you are confident you can totally set the machine back up to where it was for settings.

The other issue I have heard reported is when a machine is bought from out of the country, and then it may not connect. I have travelled out of Canada with my A10, but since I don't use MyAir I have never looked to see if it was transmitting data or not.

2,659 posts
bio
Was this reply useful? Learn more...
   
[-]
Sierra +0 points · about 2 months ago Sleep Patron

If you go into the ResMed A10 Clinical Menu (hold Home and round Set buttons at the same time for 5 seconds), and scroll down to the very last item on the menu, Configuration, and then press the set key to go into About, it will display the connection. Mine shows the name of a local wireless provider, Telus, and 3G. If 3G networks are being shut down in your area, then it will be a problem. That said, unless you need to send data to your provider to prove you are using the machine, then I don't think this is a serious issue, as MyAir is not really a very useful app. OSCAR is much better. MyAir only gets very limited summary data, while OSCAR shows you all the data the machine collects. Some people object to ResMed doing this transmission of data and go to great lengths to disable the transmission. It requires disassembly of the machine to do it. You can shut it off temporarily by switching to Airplane Mode, but it will keep nagging you to switch it back.

3 posts
Was this reply useful? Learn more...
   
[-]
taswalb +0 points · about 2 months ago Original Poster

Here is the reply I received today from Resmed. Apparently they think that I should have to unplug and plug-in my machine each day. For me, that means I also have to move it to a different location. What a croc!

We’re sorry to hear that you’re having difficulty accessing your therapy data on myAir.

The modem unfortunately picks up the closest cell tower typically and can not be changed, however you may have to unplug your AirSense 10 or AirSense 11 device from power, wait 10 seconds, then plug it back in (a process known as power-cycling). Data should upload to myAir within a few minutes but can take up to 24 hours, depending on local network speeds.

If your data is still not accessible 24 hours after performing the steps above, please contact your medical equipment provider.

5 posts
bio
Was this reply useful? Learn more...
   
[-]
Pastormike +0 points · about 1 month ago

Well you folks answered my question. I use the V.A. and they told my since I have 18000 hours on my machine, they are sending me a new unit. We will see if it hooks up and transmits.

2,659 posts
bio
Was this reply useful? Learn more...
   
[-]
Sierra +0 points · about 1 month ago Sleep Patron

You should insist on a machine that uses 4G instead of 3G. The posts here indicate that the new ResMed AirSense 11 is 4G.

5 posts
bio
Was this reply useful? Learn more...
   
[-]
Pastormike +0 points · about 1 month ago

hoping it will be the airsense11, usually the V.A. uses the newest best, in my experience...we will see.

2,659 posts
bio
Was this reply useful? Learn more...
   
[-]
Sierra +0 points · about 1 month ago Sleep Patron

Machines seem to be in very short supply these days. The newest ResMed is the A11. On line stores don't seem to have much of anything in stock. I understand the Phillips recall, plus supply chain issues, and chip shortages have something to do with it.

5 posts
bio
Was this reply useful? Learn more...
   
[-]
Pastormike +1 point · about 1 month ago

Well they (The V.A.) sent me a new updated A10 overnight and I hooked it up and BAM it connected right up!!!!! Like I said, they have been outstanding with me. Thanks for all the info it was great.

1 post
bio
Was this reply useful? Learn more...
   
[-]
JohnG +0 points · about 1 month ago

Same problem here in CA. Started 4/11/22. My machine has 19000+ hours! So it’s probably 3G? Contacting ResMed to see options.

5 posts
bio
Was this reply useful? Learn more...
   
[-]
Pastormike +0 points · about 1 month ago

I also had over 19000 hours on mine and it was a 3G CDMA modem. The new one is a 4g AT&T modem!

2 posts
Was this reply useful? Learn more...
   
[-]
phillip1096 +0 points · 5 days ago

I had air sense 10 but it quit transmitting in april 2022. It was 5 years old. I have since received an as11, but the myair app will not connect to my blue tooth on my android phone.

2,659 posts
bio
Was this reply useful? Learn more...
   
[-]
Sierra +0 points · 3 days ago Sleep Patron

Bluetooth pairing can be tricky. This would be independent from the WiFi data transmission. All I can suggest is deleting the pairing and trying again with the phone close to the A11.

1 post
Was this reply useful? Learn more...
   
[-]
jeanius +0 points · 3 days ago

I live in Colorado. I was told by Apria Healthcare that it is NOT an issue with the machines. Beginning in mid-April, the data is not going to the MyAir app because of some cellular service contract not sending the data.

109 posts
Was this reply useful? Learn more...
   
[-]
PutSleepApneatoBed +0 points · 3 days ago Sleep Commentator

My account on the MyAir disappeared a long time ago, but I figured it was because I was 100% adherent and had been for so many years that they’d lost interest in tracking me.

Please be advised that these posts may contain sensitive material or unsolicited medical advice. MyApnea does not endorse the content of these posts. The information provided on this site is not intended nor recommended as a substitute for advice from a health care professional who has evaluated you.