We've updated our privacy policy.

SleepBoomerMustang73

SleepBoomerMustang73
Joined Jan 2020
SleepBoomerMustang73
Joined Jan 2020

Thank you Sleep innovator and PIK for your replies. I've continued to work with my Sleep Therapy Rep at Norco. No pressures remain the same (variable up to 13 if needed as prescribed by CPAP Dr. EPR same. Mask is set to Nasal for both the ResMed10 Auto and online with MyAir for the readings. My Norco Sleep Therapy Rep and I are beginning to wonder if ResMed has updated the technology with their new machines? These increases in mask leak and AHI ALL started with the new REsMed 10 Auto machines. Indeed, MyAir is NOT much help-- despite it is THEIR software providing the readings. I went into Norco and my Sleep Therapist did an analysis using my current N20 Mask running the entire range of settings --- and could NOT find any leaks or any problems with how I had the N20 Mask configured. YES, I do wear a chinstrap with the N20 Nasal mask as well. We also tried out a couple full face masks --- not fond of those; but will retry one over the weekend to see if it impacts my scores (AHI, Mask Leak, etc)
Either (1) ResMed has indeed changed their software settings again (which they deny as I emailed them inquiring) or (2) the latest ResMed 10 Auto CPAPs over the past 5 years have far more sensitive technology than in the past OR (3) for whatever reason the NEW (Dec 2019) ResMed I currently have has some kind of electronic issue with the reporting. Driving me crazy -- last nights Mask Fit indicated a score of 9/20!! I did not sense, feel nor hear ANY air leak. My wife did not either. Event indicated 1.2 I totally recognize I am still very lucky with an event score of 1.2 --- but would like to feel like I got a good nights sleep again -- and as long as those mask leaks stay WAY above 24 --- don't believe that is going to happen. We are considering testing out the Phillips Dreamwear CPAP -- although I've always heard the ResMed 10 is the top of the line and provides the most feedback via MyAir. Open to any suggestions.

I’'ve been using a CPAP for about 14 years now with very good results. I just updated my ResMed 10 Auto to a new ResMEd 10 Auto as the older one was now at 5 years. Prior to doing this my average Events ranged from 0.2 - 0.7 with a very occasional 1.0. Also, my Mask Fit using the N20 Mask was nearly ball park perfect with a range of 17/20 - 20/20 according to MyAir web site. I use the N20 Mask and Climate hose and a chin strap. I've done this for the past 5 years with no problems and good results. I also use a SoClean2.

Since Dec 19, I've been through 3 NEW ResMed 10s -- and my results have been significantly different. First the explanation for the multiple ResMEds. The first CPAP started making a whistling noise after a couple days. I took it back to the DME dealer and they told me there was indeed something wrong; and replaced it with a 2nd NEW ResMed. This ResMed displayed some strange sounds and when I took it back the DME representative told me after examining it that there was some kind of "vibration" going on and a problem with reading numbers. The 2nd was replaced with a 3rd "NEW" REsMEd 10 which out of the bag failed to power on. After replacing the power cord, it has worked fine for 3 days now.

My primary issue is I've not changed my N20 mask nor the chinstrap. The Nose Cushion is new, the Climate Hose is new, a new filter installed -- and despite all of this the last 6 nights according to MYAir the Events have been 0.8 - 1.1 with a high of 1.8 two nights ago. In 14 years, the 1.8 is the highest I've ever experienced. Additionally, my Mask Fit has dropped to a recorded level of 9/20, 12/20 and 13/20.

ALL of this has occurred since going to the new ResMEd. Any advise/suggestions appreciated SleepBoomerMustang 73